Jump to content

Confirmation Message not being sent

Recommended Posts

After a new affiliate signs up via a registration link the email confirmation message is not being sent. Using various test email accounts with a straw/ghost affiliate. However as an Administrator can send email from within the jRox system to any affiliate and it is received by the affiliate.

Per the Global configuration

emailer type: PHP

use smtp authentication: disable

smtp server: mail.sphericalgroup.com

smtp username:

smtp password:

smtp port: 25

smtp timeout: 60

email charset: UTF-8

limit mass mailing per queue send: 99

send queue immediately: disable

enable mail debugger: enable

Use SSL: none

POP3 server for bounced emails: mail.sphericalgroup.com

archive all outgoing emails: disable

auto prune archived emails in days: 30

POP3 username for bounced email:

POP3 password for bounced email:

POP3 port for bounced email: 110

optional service flags for bounced mail: /pop3/notls

show Email Content On Archive And Queue List: enable

Also at Global configuration

require Email Confirmation On Signup: enable

block email domains: none

Please help.


Link to post
Share on other sites


check if you have enabled email archiving.

once it is enabled, go to the Mailing Lists > Email archive option and see if the email confirmation is being sent.

signup as a test user and view the email archive once you've finished signing up. check the confirmation email is being archived.

if it is, check the spam folders on your inbox to see if it is being filtered out as spam.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...