Jump to content

Updates some links in Member Menu, can't see the changes when logged in as member


Recommended Posts

Tested Site Menus under Design layout


I went to Member's Menu, and added FAQ's, Installation, and Trouble shooting -- records successfully updated in each case


Then I tried logging in using Charles Xavier's account, checked out his members area. He is not activated yet.

When I tried to look at the blog section, I go to a page with the "404 page not found" frowny screen.


I went back to his member's dashboard and clicked to activate his affiliate account, thinking that might do the trick -- same frowny face, "404 page not found".


What was working fine: Support, Account, Affiliate Coupons - of course, they're all still empty, because I haven't submitted any tickets, invoices or made coupons yet.



I went to his member profile, not his dashboard, and activated him as an affiliate there, and the record was updated successfully.


BOOM -- I could view his online store AND 'his' blog. Is there a difference updating from the member's dashboard and updating from the member's Overview/Profile?


Anyway, I went to his 'store' went to see his blogs, but can't see any of the the updates I made to the member's menu. How am I supposed to present Charles' store so I can see the new links?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...