Jump to content

A funny little mistake when I made a test blog post


Recommended Posts

I wanted to check out the blog posting feature with images and possibly with video, so I went to Content Media.


Added test blog post. Copy-pasted my text, added image.

Everything went well when I saved changes and opened the link to see the post.

Boom, I saw my nickname and lastname (Both were assigned to me, I am not Supreme Overlord Root Admin.)


I went to Admin and corrected the details to reflect my initials and last name. Saved changes, successfully reflected in the admin section.


I refreshed the blog post --- the nickname and last name are still there.


Once published, the 'author name' is no longer changeable?


EDIT: Of course, one option is simply to delete the pst and make a new one --AFTER correcting the name


I logged out of JEM, refreshed, and logged back in to check the post: No change. Nickname right there in big bold letters.


I made a new test post to check if the change reflect from here on in -- and YES! It did.



In the interest of future admins who might not like their name out there, is there a way to change this?

- I mean, do we put special instructions for assigned ADMINS, hey, this is your name in the system, before publishing any blog posts, make sure your name is how you want it?

Link to post
Share on other sites
  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...