Jump to content
geng_tong

Can not view image after adding images to the product

Recommended Posts

I am able to upload images using the content media/image manager, but when I tried to add the image to the product, after update, I can not see that the product show up with the images.

 

error.jpg

Share this post


Link to post
Share on other sites

I use the actual image manager in JES, I use the file manager in cpanel too, both of the image upload method does the same, can not view images after update.

tong

Share this post


Link to post
Share on other sites

I'm having a similar problem. The image gets uploaded to the server but I cant see it in the image manager. I've tried all of the suggestions above.

Share this post


Link to post
Share on other sites

The problem has been resolved.  The product images should be uploaded to the products root folder.  It does not allowed to create a sub-folder and use the sub-folder for the products images.

Share this post


Link to post
Share on other sites

Yes, please upload images to their respective folders so it shows properly.  if it is product images, upload them to the products folder.

Thanks tong.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...