Jump to content

Recommended Posts

  • 4 months later...
On 11/23/2020 at 9:46 PM, Ads Gtc said:

Why is only English displayed in a second language? I have installed a second language, everything is displayed correctly in the preview, but when I change the language on the website I still only see English.

To enable multiple languages on the main site, go to Settings > System > Enable Language Selector > Yes

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...