Jump to content

Recommended Posts

Thanks for the reply.. I made the changes you suggested but there was no changes on the browser, it still shows an ".. currently unable to handle this request. HTTP ERROR 500".

I opened the error log, please see attached image:

 

error.jpg

Link to post
Share on other sites

Done that for like 20 times already, same issue. What's weird is that the installation works on my local machine with no errors whatsoever. It's only when I install it on our live site that the error happens. It installs fine, but after installation when it redirects you to  the login page for the first time, I get the http error 500.

Link to post
Share on other sites
4 hours ago, Dennis Ramilo said:

Done that for like 20 times already, same issue. What's weird is that the installation works on my local machine with no errors whatsoever. It's only when I install it on our live site that the error happens. It installs fine, but after installation when it redirects you to  the login page for the first time, I get the http error 500.

Hi,

 

Send in your issue to the help desk so we can investigate further.

 

https://my.jrox.com

 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...