Jump to content

Warning at login: "this form is not secure. autofill has been turned off"


Recommended Posts

Hello,

We noticed just recently that on login a new Warning shows up: "this form is not secure. autofill has been turned off"

We have SSL Certificate on website and it is working fine.

However we suspect that our version of Affiliate Manager is too old and everything is http instead of https.

Any suggestions to resolve this issue will be greatly appreciated?

Thank you.

image 2.JPG

Link to post
Share on other sites

Thank you for your suggestion.

I assume you are talking about /affiliates/includes/config.php.

There is nothing like $config['base_url', but there is no http, last year everything was changed to https.

Please review section below. I am checking with my provider if I have SSL CERTIFICATE or SHARED SSL CERTIFICATE.

Can be this an issue?

##########################
## URL AND SSL SETTINGS ##
##########################

//SPECIFY WHETHER TO USE HTTP:// OR HTTPS:// FOR AFFILIATE LINKS
define("HTTP_TRANSPORT", "https://");

//SPECIFY WHETHER TO USE SSL FOR ADMIN AREA
define("USE_SSL_ADMIN_AREA", false); //SET TO "true" TO USE SSL

//SET TO true TO USE  A SHARED SSL CERTIFICATE FOR THE ADMIN AREA
define("USE_SHARED_CERT_ADMIN", false);

//SPECIFY WHETHER TO USE SSL FOR MEMBERS AREA
define("USE_SSL_MEMBERS_AREA", false); //SET TO "true" TO USE SSL

//SPECIFY THE URL FOR YOUR SHARED SSL CERTIFICATE
//DO NOT INCLUDE A TRAILING SLASH
define("JAM_SHARED_SSL_URL", "srv.domain.com/~affiliates");

Thank you.

Link to post
Share on other sites

change these to true

 

//SPECIFY WHETHER TO USE SSL FOR ADMIN AREA
define("USE_SSL_ADMIN_AREA", false); //SET TO "true" TO USE SSL

//SET TO true TO USE  A SHARED SSL CERTIFICATE FOR THE ADMIN AREA
define("USE_SHARED_CERT_ADMIN", false);

//SPECIFY WHETHER TO USE SSL FOR MEMBERS AREA
define("USE_SSL_MEMBERS_AREA", false); //SET TO "true" TO USE SSL

Link to post
Share on other sites

It appears that setting 1-st and 3-rd options to "true" resolved the problem.

##########################
## URL AND SSL SETTINGS ##
##########################

//SPECIFY WHETHER TO USE SSL FOR ADMIN AREA
define("USE_SSL_ADMIN_AREA", true); //SET TO "true" TO USE SSL

//SET TO true TO USE  A SHARED SSL CERTIFICATE FOR THE ADMIN AREA
define("USE_SHARED_CERT_ADMIN", false);

//SPECIFY WHETHER TO USE SSL FOR MEMBERS AREA
define("USE_SSL_MEMBERS_AREA", true); //SET TO "true" TO USE SSL
__________________________________________________________________________________

Thank you for your help!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...